x Marks the spot?2017-10-02T13:29:23+02:00

Explore Forums Discussions Photo Topics Beginners Forum x Marks the spot?

x Marks the spot?

  • Author
    Posts
  • WayneThomas
    Participant
    Post count: 16

    I recently purchased the Canon 50mm f/1.4 lens, however a little ‘x’ pops up in some of my photos all the time.

    I usually notice it when zooming in on the photos when editing.

    This has me puzzled to say the least.

    Can anyone shed some light please?

    [ATTACH]9597[/ATTACH]

    [ATTACH]9596[/ATTACH]

    [ATTACH]9598[/ATTACH]

  • Peter Connan
    Participant
    Post count: 817

    Is the x always in the same place, and definately not in pictures from any other lens?

  • WayneThomas
    Participant
    Post count: 16

    Hi Peter,

    Thanks for the response.

    No, I also checked to see whether it was on the same spot, then I’d know it was something on/in the lens, but sometimes it’s at the bottom of the picture or at a random spot.

    To your second question, have not noticed it with my other lens Canon 70-200 f/2.8.

    Puzzling right?

    Wayne

  • Peter Connan
    Participant
    Post count: 817

    Indeed.

    My first thought was a set of “hot pixels”, but if it moves and only happens with one lens, that can be eliminated.

    Next batch of questions:
    1) Is it always present, or only on some shots?
    2) Have you tried the 70-200 recently (after the problem started)?

    If it genuinely is the lens, all I can think that there’s something loose in there.

  • Rooikop1
    Participant
    Post count: 102

    If it was loose it wouldn’t have stood upright like that in all the pic’s, seems to me more of an electronic glitch of some sort, but very interesting indeed.

  • WayneThomas
    Participant
    Post count: 16

    Only on some shots, already checked the 70-200 don’t notice any irregularities.

  • Peter Connan
    Participant
    Post count: 817

    Weird. I’m afraid you need somebody cleverer than me.

  • AllanBower
    Participant
    Post count: 430

    Definitely looks like a pixel issue to me. I checked on the internet and came up with this article.
    https://photographylife.com/dead-vs-stuck-vs-hot-pixels

  • AllanBower
    Participant
    Post count: 430
  • WayneThomas
    Participant
    Post count: 16

    @allanbower 297987 wrote:

    Definitely looks like a pixel issue to me. I checked on the internet and came up with this article.
    https://photographylife.com/dead-vs-stuck-vs-hot-pixels

    Thank you Allen, if this is correct, then I’m looking at the camera itself and not the lens per say?

  • AllanBower
    Participant
    Post count: 430

    @[email protected] 297990 wrote:

    Thank you Allen, if this is correct, then I’m looking at the camera itself and not the lens per say?

    Yes.

You must be logged in to reply to this topic.Log In

People Who Like Thisx

Loading...