/////Shutter speed in live view limited.
Shutter speed in live view limited.2017-10-26T15:05:15+02:00

Explore Forums Discussions Photo Topics Beginners Forum Shutter speed in live view limited.

Shutter speed in live view limited.

  • Author
    Posts
  • Keith Baxter
    Participant
    Post count: 143

    Here is the scenario on my 7D mk2. How do I change?

    Camera is 7D mk11, Lens Canon 100mm macro is, 37mm extension tube, No flash, 2x20w led continuous bulbs with a 60mm light tent.

    I set up a shot setting aperture and shutter speed in manual mode to give correct exposure using the camera light meter.

    ISO is 100, Aperture is set to F16 and SS is at 1/5.

    So now I switch to live view to manual focus. The live view is very dark so I check settings and the SS has changed to 1/60 and I cannot get it any slower.

    What am I doing wrong and how to get the SS speed down (slower) in live view?

  • Norm de Plume
    Participant
    Post count: 593

    Have you not set a minimum shutter speed (C.Fn2: Exposure/Drive)?

    You haven’t said if you can achieve those settings using the viewfinder instead of live view.

  • Keith Baxter
    Participant
    Post count: 143

    @Norm de Plume 297977 wrote:

    Have you not set a minimum shutter speed (C.Fn2: Exposure/Drive)?

    You haven’t said if you can achieve those settings using the viewfinder instead of live view.

    Norm, in manual mode. I compose and set up using viewfinder and the meter on the right hand side within the viewfinder. I want a greater DOF so I set to F/22 etc. I then set the SS to about 1/3 stops under exposed. I can manually focus. However I want to fine manually focus because auto focus wants to focus on the glass or somewhere I do not want to be the focus point.

    So I switch to live view. The screen go’s very dark and when I check SS and aperture in live view the ss has changed and will not adjust slower.

    For me to be able to manual focus in live view I have to open the aperture to F 2.8, (the SS wont go slower than 1/60) then zoom in to the part of the subject I want in focus (say 10 x) then switch back to viewfinder change aperture an SS to the values.

    I understand that aperture will affect focus. Hence my wondering how to overcome this issue.

    I have not set any custom settings. I well recheck and revert if I find. Will clear all custom settings.

    Thank you for these pointers Norm.

  • Keith Baxter
    Participant
    Post count: 143

    I am going to post two images in the macro gallery. One is of seiko watch that was focused on the 10 hour indicator on the dial and one of a cameo that was focused on the nose showing the scallops of the shell. Both are way off focus.

    When I am focusing I am using my reading glasses and a set of jewelers magnifying glasses to ensure the focus is spot on.

  • Keith Baxter
    Participant
    Post count: 143

    If you check out the watch image EXIF info you will notice that the metering mode has changed to “center weighted” when I have the camera set to “spot” as indicated in the cameo image. The watch was shot in live view. the Cameo focused in LV and shot in viewfinder.

    http://www.outdoorphoto.community/gallery/showphoto.php?photo=374763&title=test-seiko&cat=548
    http://www.outdoorphoto.community/gallery/showphoto.php?photo=374764&title=test-cameo&cat=548

  • Keith Baxter
    Participant
    Post count: 143

    Well I am so embarrassed. Don’t ask what the issue was. :p

    I was using live view in video mode so the frame rate is 1/60.

    For still photos, press the < G0187035.gif> button. The Live View image will appear on the LCD monitor and settings can be adjusted.

  • Norm de Plume
    Participant
    Post count: 593

    @keith Baxter 297981 wrote:

    Well I am so embarrassed. Don’t ask what the issue was. :p

    I was using live view in video mode so the frame rate is 1/60.

    For still photos, press the < G0187035.gif> button. The Live View image will appear on the LCD monitor and settings can be adjusted.

    That will do it. Glad you resolved your issue. 🙂

You must be logged in to reply to this topic.Log In

People Who Like Thisx

Loading...