/////First upgrade to LR6 then subscribe LR CC, update?
First upgrade to LR6 then subscribe LR CC, update?2015-07-16T08:22:58+02:00

Explore Forums Discussions Digital Darkroom Digital Image Processing First upgrade to LR6 then subscribe LR CC, update?

Tagged: ,

First upgrade to LR6 then subscribe LR CC, update?

  • Author
    Posts
  • Tobieo
    Participant
    Post count: 226

    I have originally only upgraded my LR5 to LR6 and later decided to subscribe to LR CC. It would appear as if my LR6 is not updating (I do not have the dehaze function)! How do I fix this. Do I have to uninstall LR6 and the re-install from CC? It does state LR 6.1 which indicates that it has updated. Am I just stupid and can not find the dehaze function? Please help

  • PaulN
    Participant
    Post count: 11

    Hi Tobie

    The dehaze is under “Effects” (which I’m sure you know anyway). The dehaze function is not available in Lr6 as far as I know, it’s supposed to be a “carrot” to get you to change to lrCC. I have both Lr5 and LrCC installed and can run them separately. You should be able to do the same with Lr6. If not, uninstall Lr6 and re-install CC.

  • Tobieo
    Participant
    Post count: 226

    @pauln 294324 wrote:

    Hi Tobie

    The dehaze is under “Effects” (which I’m sure you know anyway). The dehaze function is not available in Lr6 as far as I know, it’s supposed to be a “carrot” to get you to change to lrCC. I have both Lr5 and LrCC installed and can run them separately. You should be able to do the same with Lr6. If not, uninstall Lr6 and re-install CC.

    Yip it is not under “Effects” will probably have to go the uninstall route

  • Tobieo
    Participant
    Post count: 226

    Now I give up!! I have uninstalled LR6 and installed LR CC but still can not see “dehaze” under effects. I must be jinxed :confused:

  • PaulN
    Participant
    Post count: 11

    Hi Tobie

    Did you come right? If you don’t have it as yet just exercise some patience, the update will download. When, depends on how busy the server is.

    Paul

  • Tobieo
    Participant
    Post count: 226

    @pauln 294357 wrote:

    Hi Tobie

    Did you come right? If you don’t have it as yet just exercise some patience, the update will download. When, depends on how busy the server is.

    Paul

    Paul, I am normally not a guy with a lot of patience but this is really stretching it. Still not updated. PS frequent updates but LR CC nothing

  • PaulN
    Participant
    Post count: 11

    That’s annoying. Have you tried logging out of CC, logging back in? That sometimes shows updates that weren’t there before. Alternatively, try downloading the update from: http://prodesigntools.com/adobe-cc-2015-updates-links-windows.html#lightroom

    Hope you come right.

  • Tobieo
    Participant
    Post count: 226

    @pauln 294605 wrote:

    That’s annoying. Have you tried logging out of CC, logging back in? That sometimes shows updates that weren’t there before. Alternatively, try downloading the update from: http://prodesigntools.com/adobe-cc-2015-updates-links-windows.html#lightroom

    Hope you come right.

    Paul, yip is annoying. I have logged out and tried to dowload from your link provided (thank you) but it tells me I have the latest version (LR 6.1.1)

  • Tobieo
    Participant
    Post count: 226

    @tobieo 294606 wrote:

    Paul, yip is annoying. I have logged out and tried to dowload from your link provided (thank you) but it tells me I have the latest version (LR 6.1.1)

    I once again uninstalled and then re-installed LR CC and guess what? It WORKED 😀 I now have Dehaze.

    thanks for help Paul

  • PaulN
    Participant
    Post count: 11

    Tobie, under Help, About, Lightroom should be showing 2015.1.1 Ver.

    If yours is showing LR6.1.1 ensure you uninstall Lr6 completely and re-install Lrcc using the Creative Cloud “box” (the icon should be on your Windows taskbar). This will install Lrcc and not Lr6, which should solve the problem.

  • Tobieo
    Participant
    Post count: 226

    @tobieo 294608 wrote:

    I once again uninstalled and then re-installed LR CC and guess what? It WORKED 😀 I now have Dehaze.

    thanks for help Paul

    Paul, thanks once again but as posted everything is fine now.

You must be logged in to reply to this topic.Log In

People Who Like Thisx

Loading...