Crunchie007
Participant
Post count: 376

Good question. I suggest you do the update to 1.3.2 directly, it should not be a problem at all to skip 1.2.