Aphid
Participant
Post count: 59

I solved the problem – for anyone with a similar problem and who uses a mac – untick the option in the export file menu that alludes to abbreviating metdata